Service tokens can no longer be created with personal access tokens
Requests to the service tokens endpoint authenticated with an account-scoped personal access token now return a 400 error. Use a service token to create new ones.
Read dbt Labs's release noteshttps://docs.getdbt.com/docs/dbt-versions/release-notes#july-2026
Summaries of vendors' own notes. Product names and logos belong to their owners; logos via logo.dev.